Problema con Google Search Console

User Tag List

Risultati da 1 a 3 di 3

Discussione: Problema con Google Search Console

  1. #1
    Data Registrazione
    Jul 2010
    Messaggi
    282
    Ringraziamenti ricevuti
    6
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Downloads
    1
    Uploads
    0

    Predefinito Problema con Google Search Console

    Buonasera Signori,

    scrivo per risolvere un problema che riguarda il mio sito web (financeshot.com) e Google Search Console.
    Nonostante abbia creato la cosiddetta proprietà sulla Console già da mesi e abbia caricato la sitemap del sito, ancora oggi la Console non mi segnala alcuna attività sul sito. Parlo delle pagine Introduzione (dove vedo scritto 0 clic totali della ricerca web), Prestazioni (dove vedo 0 Clic Totali e 0 Impressioni Totali) e la pagina Copertura (dove vedo tutti zeri, anche qui). Nella pagina sitemap invece vedo qualche attività (allego screen).site.jpg

    Immagino che tutto questo, considerato che sono passati mesi da quando ho attivato la proprietà e che il sito riceve quotidianamente un minimo di 50 visitatori (fonte: Google Analytics), non sia normale.

    Mi chiedo cosa abbia sbagliato ed eventualmente come possa risolvere questa situazione.

    Ringrazio coloro che risponderanno e Buona Serata a Tutti
    Replica con @BloggeRemo utilizzando il bottone "Rispondi alla Discussione"

  2. #2
    Data Registrazione
    Jan 2005
    Località
    .
    Messaggi
    22,874
    Ringraziamenti ricevuti
    1666
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Downloads
    15
    Uploads
    12

    Predefinito Re: Problema con Google Search Console

    Ciao @BloggeRemo ,
    hai registrato nella GSC entrambi i protocolli?
    Un saluto dal DON | W2O - Web allo stato puro | La partecipazione attiva al Forum lo rende vivo!
    Replica con @DonClaudissimo utilizzando il bottone "Rispondi alla Discussione"

  3. #3
    Data Registrazione
    Jul 2010
    Messaggi
    282
    Ringraziamenti ricevuti
    6
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Downloads
    1
    Uploads
    0

    Predefinito Re: Problema con Google Search Console

    Grazie per la risposta!

    Avevo caricato il protocollo http, adesso grazie al tuo suggerimento ho caricato anche la proprietà https. Spero tu intendessi questo.
    Replica con @BloggeRemo utilizzando il bottone "Rispondi alla Discussione"

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •